KDE 4

Actually it’s KDE 4.1; apparently this is more stable that the point release, that’s why I waited as long as I did. For more instructions, see here. You probably need to upgrade to Lenny first — I didn’t check as I’m already on Lenny.

Well, late to upgrade (or update) as usual, but the wait (to upgrade) to KDE 4 was well worth it, as there was only one small dependency issue which didn’t affect the boot into KDE 4.

Way to go! Text seem to render much prettier now, which is a good thing!

:)

#debian-linux, #kde