SimplyMEPIS 6.0 Live CD

I tried installing SimplyMEPIS 6.0 yesterday.

It’s a bootable CD, so I placed it in the tray, and lo and behold it booted up nicely. The login prompt was for either root or demo user (with passwords root, demo respectively), so I happily keyed in root/root.

Except that there was no output on screen. The (PS2) keyboard was lit, but no output. The (USB) mouse was dead. Great.

So I turned to VMWare. The boot/keyboard/mouse went well, and I clicked the “Install MEPIS” icon. Basically I had a 4GB partition for MEPIS, so I had it formatted to ext3, and used the GRUB loader. It took about 30 minutes for the install to complete, fine, since it was using 256MB RAM and I can’t really expect zippy performance in VMWare.

GRUB loaded, the kernel loaded (2.6.xxx I can’t remember the exact) and then:

kernel panic – not syncing : VFS : Unable to mount root fs on unknown-block(0,0)

Right… seems like it occurs in flavours of Ubuntu and Debian (of which MEPIS is based on) so I’m not too sure how to solve the problem.

Advice, anyone?

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s